Verification is currently underway for the maintenance items.
Posted Oct 21, 2025 - 00:50 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 21, 2025 - 00:00 CEST
Scheduled
This is a preparatory step ahead of the provider’s scheduled maintenance on the wavelength service to Digital Realty Stockholm. BGP traffic will be gracefully culled in accordance with RFC 8327 before the data plane is affected to minimize impact for multi-homed members.
Posted Oct 19, 2025 - 20:25 CEST
This scheduled maintenance affected: IX Platform (Digital Realty Stockholm).