Graphs are not updating
Incident Report for SONIX
Resolved
This incident has been resolved.
Posted Jul 19, 2023 - 22:25 CEST
Investigating
There's a internal network issue that is affecting metric collection for Grafana and IXP Manager.
We're currently looking into the issue.
Posted Jul 19, 2023 - 16:13 CEST
This incident affected: IXP Manager.