Intermittent connectivity issues to Stockholm routeserver

Incident Report for SONIX

Resolved

We are back to normal operations.
Posted Apr 16, 2026 - 07:58 CEST

Monitoring

We have swapped the affected QSFPs which should resolve the issues.

Currently monitoring the situation.
Posted Apr 15, 2026 - 22:16 CEST

Identified

This outage only affects the BGP sessions to the Stockholm routeserver, the IX is otherwise operating without any known issues.

The routeserver in the Stockholm IX started seeing link flap events yesterday and has continued into today during the night. We have identified it being a case of an optics module having deteriorated. We are replacing the module.
Posted Apr 15, 2026 - 07:48 CEST
This incident affected: Route Servers (Stockholm).