Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 19, 2025 - 23:50 CEST
Scheduled
The wavelength service for Stokab KN7 from our provider will be undergoing scheduled maintenance during this time. Traffic will be culled according to RFC 8327 before data plane disruption to avoid impact for multi-homed members.
Posted May 18, 2025 - 23:56 CEST
This scheduled maintenance affected: IX Platform (Stokab KN7, City Hosting).