Maintenance was completed before schedule, no further service impact is to be expected.
Posted Oct 21, 2024 - 22:34 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 21, 2024 - 21:00 CEST
Scheduled
The mentioned switch(es) will be undergoing maintenance at this time. Traffic will be culled according to RFC 8327 before data plane disruption to avoid impact for multi-homed members.
Posted Oct 21, 2024 - 15:18 CEST
This scheduled maintenance affected: IX Platform (Equinix SK1).