Backbone flaps in Stockholm

Incident Report for SONIX

Resolved

The backbone link between SONIX PoPs SK1 and IXN (DLR) has remained stable following the optical transceiver replacement. We have seen no further flaps during the monitoring period.

This incident is now resolved.
Posted Apr 27, 2026 - 10:35 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2026 - 03:00 CEST

Update

We are coordinating a technician visit to exchange the optical transceivers.
Posted Apr 22, 2026 - 17:30 CEST

Identified

We have identified an issue with our backbone link between SONIX pops SK1 and IXN (DLR).

The link flaps intermittently causing a partial outage
Posted Apr 22, 2026 - 15:08 CEST
This incident affected: IX Platform (Digital Realty Stockholm, Equinix SK1).