Verification is currently underway for the maintenance items.
Posted Feb 18, 2025 - 18:34 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 18, 2025 - 18:00 CET
Scheduled
The route server in Malmö will be undergoing maintenance and will be be fully or partially unavailable during this time. Your peering sessions may flap during this time.
Posted Feb 16, 2025 - 18:59 CET
This scheduled maintenance affected: Route Servers (Malmo).