Dataplane crash on SHG5
Incident Report for SONIX
Resolved
A firmware and OS upgrade solved the issue, it took a bit longer than expected but the platform appears stable again now.
Posted Jul 14, 2024 - 15:50 CEST
Monitoring
We discovered that the dataplane process on SHG5 was crashing as a bad reaction to a out-of-band configuration change. We are rebooting the switch with a new configuration to fix the issue.
Posted Jul 14, 2024 - 14:51 CEST
This incident affected: IX Platform (Marieholm).