Switch outage in Kista Gate
Incident Report for SONIX
Resolved
This incident has been resolved.
Posted May 19, 2022 - 18:21 CEST
Update
New information: The fiber between Kista Gate and KN7 has suffered a cut and is expected to be repaired 02:00 CEST. Hopefully this will restore data plane service.
Posted May 16, 2022 - 21:42 CEST
Update
Today at 12:42 PM UTC (14:42 PM CEST) both links between Kista Gate and KN7 went down. Plan of action is being discussed.
Posted May 16, 2022 - 21:39 CEST
Investigating
We discovered that the management plane on the IXP switch located in Kista Gate has stopped sending logs and metrics to our collection daemons. We are investigating. At this time it seems the problem does not affect any data plane traffic.
Posted Apr 21, 2022 - 15:34 CEST
This incident affected: IX Platform (Kista Gate).